f

Hulp nodig? Wij helpen graag

Waarom geeft mijn website aan dat de PHP versie onveilig is?

Geeft je website aan dat de PHP versie die je gebruikt (bijvoorbeeld PHP 7.0 of zelfs ouder) onveilig is? Dan is het een goed idee om je PHP versie aan te passen naar een nieuwe, veilige versie.

PHP update vereist

 

Waarom is PHP versie 5.6 of 7.0 onveilig?

PHP versie 5.6 en 7.0 zijn per 2019 beide End of Life. Het gebruik van PHP versie 7.2 of 7.3 raden we aan, deze PHP versies zijn sneller en hebben een langere levensduur ten opzichte van PHP 5.6. 

 

Hoe pas ik mijn PHP versie aan?

De PHP versie kan je het best aanpassen naar een hogere PHP versie. Is de PHP versie die je momenteel gebruikt Native, 5.6 of 7.0? Probeer de PHP versie aan te passen naar 7.3 of 7.2 en kijk op je website(s). Als je website toch niet geschikt is voor hogere PHP versies kan je dit zonder problemen direct weer aanpassen naar de versie die momenteel actief is.

Lees ookHoe wijzig ik mijn PHP-versie?

 

Wat doe ik als mijn website niet geschikt is voor PHP 7.3 of 7.2?

Het is van belang dat je zo snel mogelijk je PHP versie weer terugzet op de versie die eerst actief was. Je kan, wanneer je website weer werkt, het best een update van je CMS (zoals WordPress) draaien. Wanneer je CMS via Softaculous is geinstalleerd zal Softaculous deze altijd up-to-date proberen te houden. Mocht dat niet het geval zijn kan je contact opnemen met support@neostrada.nl, dan onderzoeken we waar dit door komt.

 

Dit kennisbank artikel is voor het laatst bijgewerkt op: 9 september 2019

Heeft dit artikel je geholpen?

Status

Ga naar onze statuspagina voor een overzicht van recente storingen en onderhoud.

Openingstijden

Maandag — donderdag 9:00 — 21:00
Vrijdag 9:00 — 17:00
Zaterdag — zondag 10:30 — 17:00